Fibre Break Affecting Services
Incident Report for Odyssey Systems Limited
Resolved
The fibre break has been repaired and full service and resiliency restored. Any customers still experiencing issues should contact us on 01642 661800 or service@odyssey.uk.
Posted Jan 15, 2023 - 03:41 GMT
Monitoring
We expect normal service across the board. Any customers still experiencing issues should contact us on 01642 661800 or service@odyssey.uk. There is still a loss of resiliency between our Manchester and London data centres while our supplier attends site to fix the fibre break.
Posted Jan 14, 2023 - 16:23 GMT
Update
Fibre engineers have been dispatched by our supplier to the break in London. Secondary issues with services continue to recover with scope limited only to services running on our virtual infrastructure.
Posted Jan 14, 2023 - 15:34 GMT
Update
Secondary issues have been identified and affected services are beginning to recover.
Posted Jan 14, 2023 - 14:42 GMT
Update
The root cause has been confirmed as a fibre break in the London area. We have ongoing investigations with secondary issues affecting telephone call routing and hosted Mitel.
Posted Jan 14, 2023 - 13:51 GMT
Identified
We have confirmed a loss of connectivity between data centres as the cause. The paths are resilient and services are recovering via alternative routes. We are engaging with the affected network provider to bring the network back to full resiliency.
Posted Jan 14, 2023 - 13:38 GMT
Investigating
We are investigating reports of loss of connectivity for some customers.
Posted Jan 14, 2023 - 13:18 GMT
This incident affected: Voice & Video (Hosted Mitel Telephony, SIP Lines), Connectivity (ADSL/FTTC, Microwave, Ethernet), IT & Cloud (DNS, MPLS Core, Firewall as a Service), and Odyssey (Odyssey Service Team, Odyssey Systems Website).