Ethernet Outages
Incident Report for Odyssey Systems Limited
Resolved
At around 10:03 this morning there was a complete power loss on A and B feeds at the Equinix MA1 data centre in Manchester. This caused network equipment to reload and ethernet circuits routing through the facility to lose service. All affected services are now fully operational with no further issues observed since 10:28.
Posted May 24, 2022 - 13:58 BST
Monitoring
This fault has been confirmed as a major service by carriers. All affected Odyssey circuits have now recovered and are operational.
Posted May 24, 2022 - 10:39 BST
Investigating
We are aware of a number of ethernet connection outages nationally, across multiple carriers. Our team are investigating.
Posted May 24, 2022 - 10:15 BST
This incident affected: Connectivity (Ethernet).