North East Ethernet Connectivity
Incident Report for Odyssey Systems Limited
Resolved
This incident was confirmed as a major service outage within the Virgin Media network. All affected Odyssey services are now recovered and functioning as expected.
Posted Sep 22, 2022 - 12:58 BST
Identified
We are aware of a mass outage of Ethernet connectivity in the North East. Initial investigations indicate all affected circuits are using the Virgin Media network.
Posted Sep 21, 2022 - 12:31 BST
This incident affected: Connectivity (Ethernet).