Service Outages
Incident Report for Odyssey Systems Limited
Resolved
Third party providers have resolved faults with network connections between data centre facilities and we are now operating with full resiliency.
Posted Mar 31, 2023 - 22:57 BST
Update
Our services are operating normally. Engineers continue to work with affected suppliers in order to restore full resiliency.
Posted Mar 31, 2023 - 15:46 BST
Identified
Fault has reoccured with root cause confirmed as a loss of multiple links between data centre facilities. We are engaging with suppliers to resolve.
Posted Mar 31, 2023 - 14:05 BST
Monitoring
We currently have good delivery across all services. Please contact our service team on 01642 661800 for any ongoing issues.
Posted Mar 31, 2023 - 13:04 BST
Identified
We are aware of issues affecting multiple services due to a loss of connectivity between our London and Manchester facilities.
Posted Mar 31, 2023 - 11:56 BST
This incident affected: Voice & Video (Hosted Mitel Telephony, SIP Lines, Legacy Lines (Analogue/ISDN), Odyssey Voice), Connectivity (ADSL/FTTC, Microwave, Ethernet), IT & Cloud (DNS, Email Hosting, Email Filtering, Shared Web Hosting, MPLS Core, Firewall as a Service, Odyssey Private Cloud, Odyssey Desktop), and Odyssey (Odyssey Service Team, Odyssey Systems Website).